Guide FIX Transparent Interface

Discussion in 'Guides' started by Ezekiel, May 12, 2017.

  1. Ezekiel

    Ezekiel Administrator

    Joined:
    Feb 18, 2005
    Messages:
    169,825
    Likes Received:
    347
    Trophy Points:
    83
    [​IMG]

    This issue is usually caused by the incompatibility between newer MU clients and latest Intel HD motherboards drivers.
    The following fixes are not guaranteed to work for everyone and may not solve your problem entirely but they do work for most people.

    Solution 1: Download an older video driver version of Intel HD. Many people reported that using the intel hd graphic driver for windows 8.1 fixed their problem, therefore you can download the driver from https://downloadcenter.intel.com/download/23339/Graphics-Intel-HD-Graphics-Driver-for-Windows-8-1- and see if it fixes your problem.

    Solution 2: Right click with your mouse on the desktop, select Graphic properties (Control Panel) then Disable/Turn Off your 3D mode.
    If you use NVIDIA open your nvidia panel, go to Program Settings tab, add main.exe located inside the Eternal MU folder to the list and turn off 3D settings from there.

    Solution 3: Most people are using separate graphic cards, therefore if you own one then switch from Intel HD to your dedicated graphic card.
     
    Gix likes this.
  2. Pedro Peres

    Pedro Peres Member

    Joined:
    Mar 15, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hey Guys, i just downloaded the client and extracted to my pc, i opened the launcher and updated settings to my monitors resolution, however it does not matter which options i choose, the Game Start button is always grayed out, is there any fix? sorry if this is not the right place.
     
  3. Ezekiel

    Ezekiel Administrator

    Joined:
    Feb 18, 2005
    Messages:
    169,825
    Likes Received:
    347
    Trophy Points:
    83
    Make sure there is no firewall or router blocking you from connecting to the game. Additionally you may turn off your antivirus/firewall and restart your computer.
     
  4. Terrafrit

    Terrafrit Supporter

    Joined:
    Feb 19, 2011
    Messages:
    358
    Likes Received:
    87
    Trophy Points:
    28
    Just to confirm i'm using GTX 1050 and it works fine on default, no need to turn off 3D mode.
     
  5. Gix

    Gix Innovate, Don't Imitate Founder

    Joined:
    Jan 1, 2005
    Messages:
    61,819
    Likes Received:
    6,425
    Trophy Points:
    113
    @Terrafrit, this scenario is common with the Intel HD graphics integrated card due to some incompatibility with the latest drivers. So far installing older driver versions has worked for most people, but not for everyone. If your interface is fine then you don't have to turn anything off, 99% of the GPUs out there won't have this issue anyway.
     
  6. BIiZzArDK

    BIiZzArDK Senior Member

    Joined:
    Apr 13, 2010
    Messages:
    800
    Likes Received:
    211
    Trophy Points:
    43
    Screen(05_13-14_35)-0000.jpg Screen(05_13-14_35)-0001.jpg Hello guys help me plz
     
  7. Ezekiel

    Ezekiel Administrator

    Joined:
    Feb 18, 2005
    Messages:
    169,825
    Likes Received:
    347
    Trophy Points:
    83
  8. BIiZzArDK

    BIiZzArDK Senior Member

    Joined:
    Apr 13, 2010
    Messages:
    800
    Likes Received:
    211
    Trophy Points:
    43
    thx Ezekiel ;)
     
  9. Knoxy

    Knoxy Member

    Joined:
    Dec 10, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Other sugestions ? Doesn`t work , i got driver from 2016 \ 2015 nothin` .. i disabled the 3D effect , nothing ..
     
  10. Ezekiel

    Ezekiel Administrator

    Joined:
    Feb 18, 2005
    Messages:
    169,825
    Likes Received:
    347
    Trophy Points:
    83
    Provide more details about your graphic card manufacturer, drivers version, directX version
     
  11. Knoxy

    Knoxy Member

    Joined:
    Dec 10, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    It`s ok ?
     

    Attached Files:

  12. Gix

    Gix Innovate, Don't Imitate Founder

    Joined:
    Jan 1, 2005
    Messages:
    61,819
    Likes Received:
    6,425
    Trophy Points:
    113
    Get an older driver version like 2012 or so. 2016 version is considered new since eX MU versions have been launched few years ago.
     
  13. Knoxy

    Knoxy Member

    Joined:
    Dec 10, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Same s**t .
    it does not work does not work, that's it .. Have a nice day .
     

    Attached Files:

  14. Gix

    Gix Innovate, Don't Imitate Founder

    Joined:
    Jan 1, 2005
    Messages:
    61,819
    Likes Received:
    6,425
    Trophy Points:
    113
    Well, as the guide says this could not work for everyone so feel free to do some additional research through google as this is a common issue with intel hd graphics and MU and you will find a lot of threads similar to your problem. Check this discussion from the webzen forums just to have an idea how popular is this transparent interface client glitch.

    By the way, don't take it literally as I gave you an estimated date `like 2012 or so`therefore if you noticed the driver is too old for the system as the error in that screenshot says then you could atleast get the oldest version allowed and try that just to eliminate this solution so this means downloading one from 2012 (4th q), 2013 (1st q) and so on until you find the oldest version that your system accepts and if that isn't working then you can confirm the older version doesn't fixes the problem for you. It's all about trying different solutions here, however all complaints regarding this glitch belong to those who created this game client and the drivers so that's webzen and intel.

    Here is a quote of someone from the thread I've linked you above so make sure to try everything that's listed there.
     
  15. Knoxy

    Knoxy Member

    Joined:
    Dec 10, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Solved !!!

    I tried a windows 8 version for graphics driver of Intel , and works .

    Thanks for your time .. and maybe you need to create a guide about that .
     
  16. Gix

    Gix Innovate, Don't Imitate Founder

    Joined:
    Jan 1, 2005
    Messages:
    61,819
    Likes Received:
    6,425
    Trophy Points:
    113
    A guide about what? Aren't you currently posting in a guide thread?
    Provide more information about what driver you tried and send me the download link in private. Is the driver I've linked to you in my previous post, quoting that guy from webzen's forum? Also don't forget to mention if you are using a desktop PC or laptop, what model and the GPU model as well so we can gather extra data and make it public.
     
  • Loading...
    Similar Threads - FIX Transparent Interface
    1. Ezekiel
      Replies:
      0
      Views:
      19,644
    2. Ezekiel
      Replies:
      0
      Views:
      1,543